- User Since
- Sep 7 2015, 3:42 PM (170 w, 5 h)
- tests: Move fs marker to the upper class
- tests: Remove blank spaces
- tests: Rename test class
- tests: Improve docstring declaration
Should be decorated with @pytest.mark.fs
Remove that decorator from the test and move it to the class (all tests of the class use the FS)
ardumont raised the priority of this task from Normal to High.
d/control: Fix tab typo
- tar.loader: Use urllib.parse.urlparse to actually parse url
- tar.loader: Rename method with clearer name
- tar.loader: Explicit the need for an implementation
- tar.loader: Fix typo
- tar.loader: Improve class name and use alias for retro-compatibility
- tar.loader: Improve class docstrings
- loader: Only explicit needed params & adapt docstring accordingly
- tar.loader: Improve docstring
- tar.loader: Fix typos
- resources/producer: Remove dead configuration
- loader.tar: Add back the legacy behavior (deposit depends on it)
Heads up, it's cool and all but:
Sat, Dec 8
Remove wrong comment
- tar.tasks: Improve docstring and test the task
- README: Update documentation and remove obsolete documentation
Dependent diff landed so trigger the new build for this
Trying to trigger the build again (new tag has been published)
Fix d/control tab instead of spaces T.T
Remove print statement T.T
This should probably be split in 2 tasks:
Fix docstring typo
Are you sure these tests pass when the other Diff is merged?
- utils: Simplify random_block according to latest api change
- utils.grouper: Rename fillvalue to stop_value and fix docstring
- utils.grouper: Avoid potential bug of input data matching stop_value
Fri, Dec 7
Well, i requested changes only because i messed up. I did not have time to read it yet.
I'd like to untangle the diffs first.
mmm, i accepted too fast.
Can you please try and remove the merge bevavior?
A simple add policy should be enough.