Page MenuHomeSoftware Heritage

Use swh-storage validation proxy.
ClosedPublic

Authored by vlorentz on Tue, Feb 11, 2:38 PM.

Details

Summary

Required by swh-storage >= v0.0.172

Depends on D2646.

Test Plan

tests will fail because swh-storage 0.0.172 is not released yet.

Diff Detail

Repository
rDWAPPS Web applications
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

vlorentz created this revision.Tue, Feb 11, 2:38 PM
anlambert accepted this revision.Tue, Feb 11, 2:41 PM
This revision is now accepted and ready to land.Tue, Feb 11, 2:41 PM
vlorentz retitled this revision from Add swh-storage validation proxy. to Use swh-storage validation proxy..Tue, Feb 11, 4:07 PM
anlambert added a comment.EditedWed, Feb 12, 3:09 PM

The cypress build failure should be fixed when upgrading the code coverage plugin (see https://github.com/cypress-io/code-coverage/releases)

1) Test origin-search
       Test pagination
         "after each" hook for "should paginate forward when there are many results":
     CypressError: cy.task('combineCoverage') timed out after waiting 60000ms.
This revision was automatically updated to reflect the committed changes.