Page MenuHomeSoftware Heritage

Add winery backend: create the PostgreSQL cluster
Closed, ResolvedPublic

Description

Write the infrastructure as code to create the PostgreSQL cluster.

  • Test the code in the CI using docker instances
  • Run on grid5000 to verify is works with machines available via ssh

Outcome:

  • A repository tree containing the infrastructure as code
  • A CI run
  • A grid5000 run

Event Timeline

dachary triaged this task as Normal priority.Aug 29 2021, 1:56 PM
dachary created this task.
dachary created this object in space S1 Public.
dachary added a parent task: T3432: Add winery backend.
dachary added a project: Object storage.
dachary changed the task status from Open to Work in Progress.Dec 12 2021, 5:16 AM
dachary closed this task as Resolved.

Duplicate of T3533