Page MenuHomeSoftware Heritage

Add section "meet our ambassadors" on the ambassadors page
Closed, DuplicatePublic

Description

The ambassador page:
https://www.softwareheritage.org/ambassadors/

There is a description and call for volunteers, now that we are starting to gather ambassadors and we do create a blog-post for each ambassador, we want this information to be visible on the website, maybe with the same format as for the team page:
picture - name
bio

The only question is, do we add a tag for the ambassador's sector or have different sub-sections?

Event Timeline

moranegg created this task.
moranegg added a project: Ambassadors.
rdicosmo closed this task as a duplicate of Unknown Object (Maniphest Task).May 11 2021, 10:46 PM