The method name was wrong replace it with 'load_pubdev'
Build is green
Patch application report for D8321 (id=30061)
Rebasing onto aa26fbd98e...
Current branch diff-target is up to date.
Changes applied before test
commit 6a43542ed9821e643b029e0e5313e9b1bd43dbc1 Author: Franck Bret <email@example.com> Date: Fri Aug 26 15:07:24 2022 +0200 Change name of task method The method name was wrong replace it with 'load_pubdev'
See https://jenkins.softwareheritage.org/job/DLDBASE/job/tests-on-diff/843/ for more details.