Page MenuHomeSoftware Heritage

jobs/templates/swh-cypress: Ensure to use latest pip version
AbandonedPublic

Authored by anlambert on Dec 13 2019, 1:59 PM.

Details

Reviewers
None
Group Reviewers
Reviewers
Summary

This ensures the manylinux2010 platform tag for linux binary wheels is supported
and thus avoid error when outdated pip tries to compile confluent_kafka binary
module (see https://forge.softwareheritage.org/D2449#57833).

Diff Detail

Repository
rCJSWH Jenkins jobs
Branch
cypress-jobs-fix-pip-version
Lint
No Linters Available
Unit
No Unit Test Coverage
Build Status
Buildable 9750
Build 14381: arc lint + arc unit

Event Timeline

anlambert created this revision.Dec 13 2019, 1:59 PM
olasd added a subscriber: olasd.Dec 13 2019, 2:16 PM

This shouldn't be necessary after rCJSWH8b6d3b, which will automatically rebuild images every day.

anlambert abandoned this revision.Dec 13 2019, 2:17 PM

Ack, abandoning this.