Page MenuHomeSoftware Heritage

Deploy latest loaders version (> v3.4)
Closed, ResolvedPublic

Description

This creates sentry issues otherwise since the (new) lister is providing extra arguments
the current loader do not understand in their current released versions. See [1] for
example.

Plan:

  • Include D7827 (one less issue)
  • Bump python3-swh-loader.core
  • Upgrade all python3-swh.loader* (and scheduler, storage dependencies as well, some client code change in there)
  • Restart loader services (swh-worker@loader*)
  • Tag grafana
  • Clean up sentry issues

[1] T4237