HomeSoftware Heritage

Improve and rename test_provenance_db() as test_probenance_heuristics()

Description

Improve and rename test_provenance_db() as test_probenance_heuristics()

instead of just counting the rows in the database, ensure the actual
values (sha1 and path) are correct.

Details

Provenance
douarddaAuthored on Mar 30 2021, 5:07 PM
douarddaPushed on Mon, Apr 19, 4:55 PM
Differential Revision
D5389: Improve tests
Parents
rDPROVf2ffd718c468: Rename synthetic result test files
Branches
Unknown
Tags
Unknown
Build Status
Buildable 20851
Build 32356: test-and-buildJenkins console · Jenkins