HomeSoftware Heritage

update requirements

Authored by douardda on May 17 2019, 5:18 PM.

Description

update requirements

  • tests need swh.core[http] but swh.core is not a direct requirement of this package,
  • restriction on pytest version is no longer required.

Details

Committed
douarddaMay 17 2019, 5:21 PM
Pushed
douarddaMay 17 2019, 5:21 PM
Parents
rDLDHGc60b1d7011fc: Update coverage gitignore
Branches
Unknown
Tags
Unknown
Build Status
Buildable 5807
Build 7954: test-and-build