HomeSoftware Heritage

Rename BaseDb._cursor as BaseDb.cursor

Authored by douardda on Jan 29 2019, 5:17 PM.

Description

Rename BaseDb._cursor as BaseDb.cursor

it is not a 'private' method. Add a _cursor alias for bw compat.

Details

Committed
douarddaJan 29 2019, 5:17 PM
Pushed
douarddaJan 30 2019, 12:28 PM
Differential Revision
D1032: Rename BaseDb._cursor as BaseDb.cursor
Parents
rDCOREe87c67e4a849: Extract the escape function declaration from the BaseDb.copy_to method
Branches
Unknown
Tags
Unknown
Build Status
Buildable 3867
Build 5063: test-and-build