Page MenuHomeSoftware Heritage

mercurial loader: Debian package
Closed, ResolvedPublic

Description

Package the loader in its current state.

Event Timeline

Had to package python-sqllitedict (packaged and uploaded to pergamon) as a runtime dependency for it.

Heads up.

Somehow, that package stopped working which results in current mercurial loader packaging build failure.
As:

  • conventions are not quite well respected
  • we did have a ci now that builds package

I did get to do the work to deprecate it: