Page MenuHomeSoftware Heritage

document licensing of svn loader dependencies
Closed, ResolvedPublic

Description

Looks like https://wiki.softwareheritage.org/index.php?title=Licensing needs updating about svn loader dependencies (subvertpy comes to mind, but there might be others).

Related Objects

StatusAssignedTask
OpenNone
Resolvedzack
Resolvedardumont
Resolvedardumont

Event Timeline

I've also added some other dependencies from other modules (swh-web-ui, swh-fetcher-googlecode...)
https://wiki.softwareheritage.org/index.php?title=Licensing&curid=70&diff=374&oldid=205