Page MenuHomeSoftware Heritage

Use Python 3.6 since celery 4.2 is not yet compatible with python 3.7
ClosedPublic

Authored by douardda on Jan 14 2019, 1:15 PM.

Diff Detail

Repository
rCDFD Dockerfiles for developers
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

douardda created this revision.Jan 14 2019, 1:15 PM
vlorentz accepted this revision.Jan 14 2019, 1:20 PM
This revision is now accepted and ready to land.Jan 14 2019, 1:20 PM
This revision was automatically updated to reflect the committed changes.