Page MenuHomeSoftware Heritage

Rename the functional loader to nixguix loader

Authored by lewo on Wed, Mar 25, 11:41 AM.


  • the module functional is renamed to nixguix
  • the class FunctionalLoader to NixGuixLoader

Diff Detail

rDLDBASE Generic VCS/Package Loader
Automatic diff as part of commit; lint not applicable.
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

lewo created this revision.Wed, Mar 25, 11:41 AM
lewo added a comment.Wed, Mar 25, 11:42 AM

I don't know if nix_guix would be better than nixguix for the module name!

ardumont accepted this revision.Wed, Mar 25, 6:03 PM
ardumont added a subscriber: ardumont.

i think it's fine.

This revision is now accepted and ready to land.Wed, Mar 25, 6:03 PM
This revision was automatically updated to reflect the committed changes.