Page MenuHomeSoftware Heritage

Use swh-storage validation proxy in git loader tests
ClosedPublic

Authored by vlorentz on Tue, Feb 11, 6:28 PM.

Details

Summary

Required by swh-storage >= v0.0.172.

Diff Detail

Repository
rDLDG Git loader
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

vlorentz created this revision.Tue, Feb 11, 6:28 PM
vlorentz retitled this revision from Use swh-storage validation proxy. to Use swh-storage validation proxy in git loader tests.Tue, Feb 11, 6:33 PM
anlambert accepted this revision.Wed, Feb 12, 10:53 AM
This revision is now accepted and ready to land.Wed, Feb 12, 10:53 AM
This revision was automatically updated to reflect the committed changes.