Page MenuHomeSoftware Heritage

test_storage: rename TestStorageCommonProp as TestStorageGeneratedData
ClosedPublic

Authored by douardda on Tue, Oct 8, 4:53 PM.

Details

Diff Detail

Repository
rDSTO Storage manager
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

douardda created this revision.Tue, Oct 8, 4:53 PM
vlorentz accepted this revision.Tue, Oct 8, 5:05 PM
This revision is now accepted and ready to land.Tue, Oct 8, 5:05 PM
ardumont accepted this revision.Fri, Oct 11, 6:49 PM
douardda edited the summary of this revision. (Show Details)Mon, Oct 14, 1:08 PM
douardda updated this revision to Diff 7191.Mon, Oct 14, 1:12 PM
douardda edited the summary of this revision. (Show Details)

rebased